Avatars?

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #16252
    storyworks
    Hook
    Participant
    Topics: 4
    Replies: 87
    Thanked: 175 times

    This is really trivial and more to other posters here, not worth the time of the f(x) Tech folks. I notice some folks have avatar pics on their posts while I have just the faceless default. I’d love to add a simple pic, just for some personality, but I can’t find any control to do so. Is this no longer an option or did I miss the control for it?

    TIA

    #16257
    Testdevice
    TeZtdevice
    Participant
    Topics: 0
    Replies: 51
    Thanked: 61 times

    This link should help.

    4 users thanked author for this post.
    #16258
    sic_zer0
    netman
    Participant
    Topics: 5
    Replies: 179
    Thanked: 327 times

    This link should help.

    Unless he is like me and the option simply doesn’t show up for his account… The forum is somewhat quirky.

    2 users thanked author for this post.
    #16259
    storyworks
    Hook
    Participant
    Topics: 4
    Replies: 87
    Thanked: 175 times

    This link should help.

    Unless he is like me and the option simply doesn’t show up for his account… The forum is somewhat quirky.

    Yup. Exactly, that’s the problem. No option shows up anywhere. OK. Not a big deal. ;-)

    #16261
    Parhelion
    Parhelion
    Participant
    Topics: 2
    Replies: 21
    Thanked: 47 times

    user -> settings (the gear symbol at the right of the name) -> Edit Profile -> click right into the circle where the avatar is to show up

    At least that’s how I got there. Iwonder if the issue with individual account options will be solved. On the other hand, probably less important than getting the phone ready.

    #16262
    sic_zer0
    netman
    Participant
    Topics: 5
    Replies: 179
    Thanked: 327 times

    I discussed before how this option does not show up for me here: https://www.fxtec.com/forums/topic/change-username/

    1 user thanked author for this post.
    #16265
    EskeRahn
    EskeRahn
    Keymaster
    Topics: 11
    Replies: 642
    Thanked: 867 times

    I discussed before how this option does not show up for me here: https://www.fxtec.com/forums/topic/change-username/

    The link “Edit Profile” on mine is pointing to, looks like this (almost)
    https://www.fxtec.com/user/?profiletab=main&um_action=edit

    If I execute that link I get the edit.
    Could one of you with the issue, please try?

    ADD: This reduced version seem to also work (for me)
    https://www.fxtec.com/user/?um_action=edit

    2 users thanked author for this post.
    #16267
    sic_zer0
    netman
    Participant
    Topics: 5
    Replies: 179
    Thanked: 327 times

    I discussed before how this option does not show up for me here: https://www.fxtec.com/forums/topic/change-username/

    The link “Edit Profile” on mine is pointing to, looks like this (almost)

    https://www.fxtec.com/user/?profiletab=main&um_action=edit

    If I execute that link I get the edit.

    Could one of you with the issue, please try?

    Clicking this link, I get the “Home/User” page, the “&um_action=edit” simply disappears from the URL. It’s the page I earlier posted a screenshot of where the “edit profile” is supposed to appear: pic of page

    3 users thanked author for this post.
    #16268
    storyworks
    Hook
    Participant
    Topics: 4
    Replies: 87
    Thanked: 175 times

    Same as netman here. But thanks for trying.

    2 users thanked author for this post.
    #16269
    EskeRahn
    EskeRahn
    Keymaster
    Topics: 11
    Replies: 642
    Thanked: 867 times

    Clicking this link, I get the “Home/User” page, the “&um_action=edit” simply disappears from the URL. It’s the page I earlier posted a screenshot of where the “edit profile” is supposed to appear:

    Thanks for testing. I had (optimistically) hoped that it was just the menu item that under some unknown circumstances were missing, but must be worse than that then.
    Hmm, :-/

    Maybe different ‘create-paths’ of the user create the profile with different rights to their own profile??
    Let us hope some more knowledgeable person knows what is going on and can fix it..

    2 users thanked author for this post.
    #16277
    VaZso
    VaZso
    Participant
    Topics: 2
    Replies: 73
    Thanked: 75 times

    Maybe different ‘create-paths’ of the user create the profile with different rights to their own profile??

    Let us hope some more knowledgeable person knows what is going on and can fix it..

    For me, it seems the link works… at least if I click on the avatar (which also has a camera icon), I have an option of “Upload photo”.
    If I click on it, I have an option to upload one.
    Browser is Vivaldi on a PC (so it is Chromium engine).

    Maybe the link is not working from another browser or another platform (like a phone running Android).

    2 users thanked author for this post.
    #16279
    storyworks
    Hook
    Participant
    Topics: 4
    Replies: 87
    Thanked: 175 times

    https://www.fxtec.com/user/?um_action=edit

    I didn’t think it would be browser dependent, but just to be sure I installed Vivaldi. No difference. But thanks.

    2 users thanked author for this post.
    #16567
    Waxberry
    Waxberry
    Keymaster
    Topics: 6
    Replies: 96
    Thanked: 459 times

    Our technical team will look into this and come back. Sorry for the inconveniences… ;)

    6 users thanked author for this post.
    #29437
    cube48
    cube48
    Participant
    Topics: 0
    Replies: 4
    Thanked: 1 time

    Hmm … I can’t Edit profile too, no photo icon to add avatar. Tried a few different browsers but no dice. Seems our accounts are missing some flags in rights department.

    #29447
    EskeRahn
    EskeRahn
    Keymaster
    Topics: 11
    Replies: 642
    Thanked: 867 times

    Hmm … I can’t Edit profile too, no photo icon to add avatar. Tried a few different browsers but no dice. Seems our accounts are missing some flags in rights department.

    Let’s keep our fingers crossed that it will be fixed with new forum software…

    1 user thanked author for this post.
Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

© 2019 FX Technology Limited. Company Number 11602958